PfSense 2.0 Release failure after power outage
-
I'm having an issue where pfSense now has errors and fails to enable DHCP on LAN and WAN is not accessible.
The problem started after a power outage.This is a full install on disks with geom mirror. Please see attached image.
Does anyone know how I can correct this? Quite urgent since this is on a remote site and we have a person there now that needs
to leave soon..Thanks!

-
Looks like the config was trashed when that happened. It didn't load any part of it there.
Have you rebooted it since it rebuilt the mirror?
-
Fixed it. Yes, rebooting after mirror rebuild didn't help.
Copied an old backup of the config and that fixed it.
Copyright 2026 Rubicon Communications LLC (Netgate). All rights reserved.
Privacy Policy · Cookie Policy
Privacy Policy · Cookie Policy