Site2Site IPSEC VPN unable to ping remote subnet



  • Hi All,

    We have establish a Site2Site IPSEC VPN between Cisco 857 router and PFSense 2.0 box, unfortunately we're unable to ping from source to destination and visa versa…..I followed this tutorial "http://doc.pfsense.org/index.php/IPsec_between_pfSense_and_Cisco_IOS" and still no luck.

    We have a fully working Site2Site IPSEC VPN between 2 PFSense boxes, just an issue with Cisco 857 router to PFSense.

    Cisco config;

    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2 
    crypto isakmp key ABC123 address 203.XXX.XXX.XXX
    !       
    !       
    crypto ipsec transform-set 3DES-SHA esp-3des esp-sha-hmac
    !       
    crypto map PFSVPN 15 ipsec-isakmp
    set peer 203.XXX.XXX.XXX
    set transform-set 3DES-SHA
    set pfs group2
    match address 101
    !
    access-list 101 permit ip 10.10.10.0 0.0.0.255 172.16.1.0 0.0.0.255
    access-list 101 permit ip 172.16.1.0 0.0.0.255 10.10.10.0 0.0.0.255
    !
    interface Dialer0
    crypto map PFSVPN

    Cheers



  • @ferret:

    crypto isakmp key ABC123 address 203.XXX.XXX.XXX no-xauth

    that was the difference, when looked very fast preview


Locked