Cannot access webgui



  • Clean install of pfsense 2.0 on a NeoWare thin client.  Have been running 1.2.3 on this same hardware for 18 months with no issues.  The USB stick finally failed so I decided to start clean with 2.0.

    Used the live CD, booted, set the LAN and WAN interface and then choose option 99 to install to HDD.  In my case, I am installing to USB stick.

    At the end of the install, it let me choose which kernel, and I choose the embedded kernel since this is a USB stick.  Machine reboots, I wait for the audible chime…

    I can ping 192.168.1.1, pfsense is working fine, internet working, DHCP working, etc.

    However, I cannot access webgui at 192.168.1.1

    Any help would be appreciated.



  • Have you tried BOTH http and https?



  • @wallabybob:

    Have you tried BOTH http and https?

    Yes.  I also confirmed that using the live cd, the web console comes up just fine (http).



  • I re-installed, this time using the default kernel rather than the embedded kernel.  Everything works fine.  The webgui comes right up.

    The embedded kernel and my hardware dont seem to get along.


Locked