Upnp



  • Hi All

    I use pfsense 1.2.3 release:

    I use standard configuration with two LAN card.
    1.WAN
    2.LAN 192.168.2.0

    My Problem is following: I have IP camera behind pfsense.I started UPNP onto camera ports(81:90) for HTTP login:
    Then I started upnp service onto pfsense "allow 81-90 192.168.2.x/24 81-90"
    When I go to Web GUI status upnp:
    "30000 udp 192.168.0.x IPCAMERA-00:0d:f0:63:ac:1e(UDP30000)
    30001 udp 192.168.0.x IPCAMERA-00:0d:f0:63:ac:1e(UDP30001)
    hosts2-ns tcp 192.168.0.x IPCAMERA-00:0d:f0:63:ac:1e(TCP81)"

    My problem is that I cannot open my public IP adress with this 81 port to login in my IP camera, but from another differend network I can.
    In advanced i enable NAT-Reflection.

    Can you please help me.



  • Look for some config at your dvr for nat, then put your public ip on it.

    also check via tcpdump at console what ports your drv or client over lan are trying to use for this comunication.



  • @marcelloc:

    Look for some config at your dvr for nat, then put your public ip on it.

    also check via tcpdump at console what ports your drv or client over lan are trying to use for this comunication.

    Hi thanks for your reply is there no option to access my public IP from local via upnp port. Maybe i miss something.
    btw i upgraded 1.2.3 release with 2.0 no effect.
    Only when I open my public port with 80 port I loading my pfsense.
    If I create nat to my IP camera i not have problem. But I want to use upnp service for this.



  • please help me to access my PublicIP with my upnp port from lan


Locked