Rate Package 2.0



  • I just upgraded from 1.2.3 to 2.0 and the Rate package is not available to install.

    On my 2.0 system at home I seem to recall (haven't logged in in a while and it is on auto update) on RC2 that Rate was baked right in.

    Thank in advance.


  • Rebel Alliance Developer Netgate

    It's built in now, no package to install. Just go to Status > Traffic Graph and it's there.



  • That's what I was seeing on my stock v2.0 install on my home test unit but on my 1.2 upgrade to 2.0 that had the rate package I just get the graphs with no IP's.



  • I noticed the same thing where i'm not seeing the IPs within the Status:Traffic Graph page. Not sure when it stopped working but was working at least 2 months ago.

    2.1-DEVELOPMENT (i386)
    built on Tue Sep 13 17:28:43 EDT 2011
    FreeBSD 8.1-RELEASE-p4



  • On my 2.0-release I have ips on status-> traffic graphs. No problem here.



  • @Cino:

    I noticed the same thing where i'm not seeing the IPs within the Status:Traffic Graph page. Not sure when it stopped working but was working at least 2 months ago.

    2.1-DEVELOPMENT (i386)
    built on Tue Sep 13 17:28:43 EDT 2011
    FreeBSD 8.1-RELEASE-p4

    Couple of questions:

    1. did you install clean or run upgrade from prior version?
    2. if upgrade: did you have the rate package installed prior to upgrade?


  • clean install for 2.0… I'm having a different issue that I found a work-around for



  • @Cino:

    clean install for 2.0… I'm having a different issue that I found a work-around for

    So you got the IP's back via this work around?  If so, can you please share?



  • unless your using 2.1, my workaround wont work for you since the 2.0 file is my workaround.

    http://forum.pfsense.org/index.php/topic,42631.msg220911.html#msg220911

    have your tried a fresh install of 2.0 and imported your config? Make sure you remove any entries that would install rate package from your config.xml

    another option would be install 1.2.3 again, import your last 1.2.3 config… remove the rate package and upgrade to 2.0



  • @Cino:

    unless your using 2.1, my workaround wont work for you since the 2.0 file is my workaround.

    http://forum.pfsense.org/index.php/topic,42631.msg220911.html#msg220911

    have your tried a fresh install of 2.0 and imported your config? Make sure you remove any entries that would install rate package from your config.xml

    another option would be install 1.2.3 again, import your last 1.2.3 config… remove the rate package and upgrade to 2.0

    I'm running current stable so I believe it is 2.0.  If so I'll try your fix and see if that does the trick.

    Thanks!


Locked