GTA GB1000 and GB1200



  • With the release of the 2.0 branch of pfsense, you can now run pfsense on the GB1000 and GB1200 from GTA. the 1.2.3 release would not boot properly. When choosing the CF Card try to stick with cards that are close to the same size as the stock card unless you have a PCI vga card as the values are stored in the bios. My boxes had 64mb cards in the and the 512mb worked but the 1Gb and 2GB cards did not. If the console refuses to work after interface assignment, login to ssh and kill the apinger process as it tends to go nuts and make the box unstable at random times. Other than that it makes a stable box. If you have problems let me know and I can bump your config against mine.



  • Hi,

    Thanks for this! I have 2 of these boxes and the funny thing is that they were running perfectly well on 1GB CF cards before 2.0 Release. After 2.0 Release I can't get them to boot properly anymore!

    Any chance you could share your install process?

    Thanks!



  • I used the 512mb image and they worked like a champ. I think there is something different in the boot process or partition layout between 1.2.3 and 2.0. Maybe a dev can shed some insite into this.



  • @hhs99:

    With the release of the 2.0 branch of pfsense, you can now run pfsense on the GB1000 and GB1200 from GTA. the 1.2.3 release would not boot properly. When choosing the CF Card try to stick with cards that are close to the same size as the stock card unless you have a PCI vga card as the values are stored in the bios. My boxes had 64mb cards in the and the 512mb worked but the 1Gb and 2GB cards did not. If the console refuses to work after interface assignment, login to ssh and kill the apinger process as it tends to go nuts and make the box unstable at random times. Other than that it makes a stable box. If you have problems let me know and I can bump your config against mine.

    I have several of these GB1000. Do you know how to boot into the BIOS? What additional hardware is required?


Log in to reply