CPU Usage not working for me …



  • Hi, I upgrated from 1.2.3 to 2.0 final and everything I tried works except CPU Usage. It does not update. Never

    Why?



  • Did you tried a reboot?



  • Yes, at least 3 times.



  • Does it work when you remove all widgets except the system stats?



  • I did what you said and it didn't help. I also reboted after removing all widgets and it stil don't work.

    Btw, thanks for helping me

    LP, Rok




  • Are you using a browser that blocks javascript such as noscript? Have you tried other browsers?



  • no, I use chrome without scriptblocking … it worked in pfSense 1.2.3, and I also tried with IE and Mozilla but no success.



  • Are you able to test on another system to eliminate your box.



  • It is the same on every comp in house (5).



  • Sorry, I'm "Off-Base" ! Wrong subject.

    If you are speaking about the CPU power saver type system, it works fine for me. Did you go to :System: Advanced: Miscellaneous:Power Savings > and check "PowerD"? I have seen my 2 gig processor running as low as 200mhz, PowerD seems to work great.

    Power savings
    PowerD X Use PowerD

    The powerd utility monitors the system state and sets various power control options accordingly. It offers three modes (maximum, minimum, and adaptive) that can be individually selected while on AC power or batteries. The modes maximum, minimum, and adaptive may be abbreviated max, min, adp. Maximum mode chooses the highest performance values. Minimum mode selects the lowest performance values to get the most power savings. Adaptive mode attempts to strike a balance by degrading performance when the system appears idle and increasing it when the system is busy. It offers a good balance between a small performance loss for greatly increased power savings. The default mode for pfSense is adaptive.



  • @PetRO:

    I did what you said and it didn't help. I also reboted after removing all widgets and it stil don't work.

    Btw, thanks for helping me

    LP, Rok

    Do you have a 2.0 backup of your config? If you do, reset the system to factory defaults and see if it works, this should tell if the issue is in your configuration.


  • Rebel Alliance Developer Netgate

    Look in /usr/local/www/javascript/index/ - do you have sajax.js there, or just ajax.js?

    If you have sajax.js, remove it, clear your browser cache, and refresh.



  • jimp, you are genius ;) I tried to download /usr/local/www/javascript/index/sajax.js and I got the file. Than I executed a shell command "rm /usr/local/www/javascript/index/sajax.js ", cleared browser cache and voila, it is working now :)

    Thank you all!



Log in to reply