Could not contact pfsense update server



  • Hello,
    I updated to full 2.0-RELEASE i386 yesterday.  Since the if I go to the auto updater page I get this:

    Downloading new version information...done
    Unable to check for updates.
    Could not contact pfSense update server http://snapshots.pfsense.org/FreeBSD_RELENG_8_1/i386/pfSense_RELENG_2_0/.updaters/
    
    

    My updater settings shows pfSense Stable Release Upgrades (i386) set to http://updates.pfsense.org/_updaters

    What is wrong to be causing this?  I don't need the auto updater really, but it is convenient.



  • Reaply update list to stable server. Snapshots url is offline and seems that your server still looking it.



  • Thanks, apparently that worked.  Just went to update settings selected the (i386) update server and clicked save.



  • @marcelloc:

    Reaply update list to stable server. Snapshots url is offline and seems that your server still looking it.

    Could someone clarify what this means? I just did a fresh install of PFSense 2.0 and am having the same exact error as the first post. However, when I go to Updater Settings, there is no "pick list" as mentioned above (and it takes forever to load). I just have a place to type in a URL, but I'm not sure what server to use.

    If the snapshot server is offline, is there a reason the 2.0 image from a week ago was still pointing to it?

    Thanks!
    Ben



  • files.pfsense.org is offline for some reason, try again later.



  • Is this working yet?  Unable to install squid - unable to connect?

    Andrew


  • Rebel Alliance Developer Netgate

    @andrew0401:

    Is this working yet?  Unable to install squid - unable to connect?

    I think you answered your own question. :-)

    It's still offline.



  • An ETA would be good


  • Rebel Alliance Developer Netgate

    Yes, it would. There isn't one, however. Not yet.



  • @marcelloc:

    files.pfsense.org is offline for some reason, try again later.

    I'm still not sure this answers my question.. Should I just change PFSense's default update URL from "snapshot" to "files"?

    Thanks,
    Ben



  • @Fmstrat:

    @marcelloc:

    files.pfsense.org is offline for some reason, try again later.

    I'm still not sure this answers my question.. Should I just change PFSense's default update URL from "snapshot" to "files"?

    Thanks,
    Ben

    I don't think it will help, they all seem to be down for me (updates, snapshots, and files)



  • I am having the same issue as described above.

    just be patient everyone. I am sure things will be back in order soon.

    Thanks,



  • Chill out guys and let them do their thing. The world's not gonna end anytime soon ;)

    @darklogic:

    I am having the same issue as described above.

    just be patient everyone. I am sure things will be back in order soon.

    Thanks,



  • @nipstech:

    Chill out guys and let them do their thing. The world's not gonna end anytime soon ;)

    was having a good day till I read your post, why is it not going to end and time soon Doh!!! is there a ETA on that at least rofl

    seriously for a moment least give them a few hours before moaning about the down time, these guys do a lot of work keeping things going and there up time is excellent in my opinion.

    keep up the good work pfsense we all love you

    Mince



  • I wasn't actually posting to this thread from back in October about it being down, btw :) I'm in no hurry. I was just curious why for the past months my update screen showed "failed." And from responses I'm guessing I need to change from "snapshots" to "files" and it will fix it when things come back up. If someone could give me confirmation on that, that would be great.

    Thanks!
    B.



  • @Fmstrat:

    I wasn't actually posting to this thread from back in October about it being down, btw :) I'm in no hurry. I was just curious why for the past months my update screen showed "failed." And from responses I'm guessing I need to change from "snapshots" to "files" and it will fix it when things come back up. If someone could give me confirmation on that, that would be great.
    Thanks!
    B.

    I know you wasn't but your thread was hijack by someone that did not know the servers was down because they had done a new install I think and was seeing a similar problem, then someone, mentioning no names andrew0401 changed the topic (don't think they meant to just did not read your opening thread).
    hope this answers your question change the update line to:
    http://updates.pfsense.org/_updaters/amd64          (for x64)
    http://updates.pfsense.org/_updaters                    (for x86)

    and that should fix your issues also the update server is up and running now so from the dashboard you should see "your on the latest version" or "there is an update" depending on what version you have installed, the package server is still down though

    Regards

    Mince


  • Rebel Alliance Developer Netgate

    That's because the DNS on updates.pfsense.org just switched to the site we brought online for updates. :-)



  • @mince69meat:

    @Fmstrat:

    I wasn't actually posting to this thread from back in October about it being down, btw :) I'm in no hurry. I was just curious why for the past months my update screen showed "failed." And from responses I'm guessing I need to change from "snapshots" to "files" and it will fix it when things come back up. If someone could give me confirmation on that, that would be great.
    Thanks!
    B.

    I know you wasn't but your thread was hijack by someone that did not know the servers was down because they had done a new install I think and was seeing a similar problem, then someone, mentioning no names andrew0401 changed the topic (don't think they meant to just did not read your opening thread).
    hope this answers your question change the update line to:
    http://updates.pfsense.org/_updaters/amd64          (for x64)
    http://updates.pfsense.org/_updaters                     (for x86)

    and that should fix your issues also the update server is up and running now so from the dashboard you should see "your on the latest version" or "there is an update" depending on what version you have installed, the package server is still down though

    Regards

    Mince

    Perfect, thanks!

    As for the "new install", that was me, too. I was surprised to find comments from October saying that "snapshots" was not the right URL, because I downloaded and installed in late November and "snapshots" was still the URL it was using. I would have thought the image would have been updated with the correct URL (This was all pre-2.0.1 release). In any event, it's all working now.

    Thanks again,
    B.



  • Apologies to all - did not intend a hijack

    Andrew


Log in to reply