ALIX Board 2D13, mount a usb-Drive



  • Hi,
    i want mount an USB-device on my ALIX Board.
    It is formated with ext3.
    When i put in it i get the message:

    umass0: <vendor 0="" 2="" 0x058f="" product="" 0x6387,="" class="" 0,="" rev="" 2.00="" 1.03,="" addr="">on uhub1
    (probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
    (probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
    (probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
    (probe0:umass-sim0:0:0:0): UNIT ATTENTION csi:0,aa,55,0 asc:28,0
    (probe0:umass-sim0:0:0:0): Not ready to ready change, medium may have changed
    (probe0:umass-sim0:0:0:0): Retrying Command (per Sense Data)
    (probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
    (probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
    (probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
    (probe0:umass-sim0:0:0:0): NOT READY csi:0,aa,55,0 asc:3a,0
    (probe0:umass-sim0:0:0:0): Medium not present
    (probe0:umass-sim0:0:0:0): Unretryable error
    da0 at umass-sim0 bus 0 target 0 lun 0
    da0: <generic usb="" sd="" reader="" 9.01="">Removable Direct Access SCSI-2 device
    da0: 40.000MB/s transfers
    da0: Attempt to query device size failed: NOT READY, Medium not present

    Now i try to mount with:

    mount /dev/da0 /mnt
    mount: /dev/da0 : Device not configured

    What is wrong?

    THX for helping.

    gucky66</generic></vendor>



  • @gucky66:

    What is wrong?

    You have at least two problems:

    1. As best I know pfSense doesn't include support for the EXT3 filesystem. Hence you won't be able to mount the USB device.

    2. However an earlier problem prevents the mount even being attempted:
    @gucky66:

    (probe0:umass-sim0:0:0:0): Medium not present
    (probe0:umass-sim0:0:0:0): Unretryable error
    da0 at umass-sim0 bus 0 target 0 lun 0
    da0: <generic usb="" sd="" reader="" 9.01="">Removable Direct Access SCSI-2 device
    da0: 40.000MB/s transfers
    da0: Attempt to query device size failed: NOT READY, Medium not present</generic>

    The system doesn't recognise the presence of a card in the SD reader. This could be due to something quirky about the reader (maybe it doesn't quite conform to the appropriate specifications - this seems to be true of a number of USB devices).



  • Hi wallabybob,

    thx for the help. I try an other Stick with fat16. With commad

    mount_msdos /dev/da0s1 /mnt

    all going well.

    bye gucky66


Log in to reply