Syslogd crazy - CPU goes to 100%



  • When I use the Clear Log buton on this page : Diagnostics: System logs: DHCP
    to empty the list, sylogd process goes crazy.

    No more logs are showed on the GUI page ….

    last pid:  3342;  load averages:  1.99,  1.99,  1.39    up 0+00:17:15  12:22:22
    37 processes:  2 running, 35 sleeping
    CPU states: 13.2% user,  0.0% nice, 86.8% system,  0.0% interrupt,  0.0% idle
    Mem: 45M Active, 9428K Inact, 27M Wired, 14M Buf, 405M Free
    Swap: 1024M Total, 1024M Free
    
      PID USERNAME  THR PRI NICE   SIZE    RES STATE    TIME   WCPU COMMAND
      185 root        1 125    0  1468K  1088K RUN     13:22 97.80% syslogd
      402 root        1 100    0  2424K  2052K select   0:02  0.00% inetd
      561 root        1   4    0 23040K 20212K accept   0:02  0.00% php
    ....
    

    Version used :

    FreeBSD pfsense.kyriadfumel 6.2-RELEASE-p3 FreeBSD 6.2-RELEASE-p3 #0: Thu Mar 15 19:59:22 EDT 2007    sullrich@builder6.pfsense.com:/usr/obj.pfSense/usr/src/sys/pfSense.6  i386

    I searched on the forum for recent issues with syslogd - but didn't fiond anything related.

    I do use the CP - but no user are connected when this happens…
    I just 'click' and see it go sky high ...





  • Geee,

    Logging
    Syslogd sometimes will go to 100% CPU utilization. Simply click save in the system logging settings tab.

    This is already very very known…  :P

    [[color=red]edit] and I even managed to eat up 'your time'… You posted just before me  :-[


Log in to reply