Captive Portal e Groups ACL



  • Pessoal,

    Habilitei o Captive Portal no pfSense de um cliente (mini provedor de internet  ) para exigir autenticação com usuário e senha, porém o engraçado é que uma máquina pede o login e as outras não e simplesmente não navegam, não mostram nada no Browser, é como se o pfSense permitisse apenas um pedido de login e não deixasse mais ninguém acessar o captive portal, configurei certinho como dicas que vi na internet, mas continua um mistério. Por enquanto está funcionando sem autenticação, vou em Allow IP Address no Captive e coloco o IP das máquinas, assim só as máquinas cadastradas saem pra internet, uma forma de evitar que bisbilhoteiros peguem sinal da rede sem fio que o cliente tem na rua e saia navegando, o sinal é forte e dá para a vizinhança pegar, além disso amarrei o MAC dos cliente no DHCP, mas nada que um IP fixo não drible, por isso o captive portal na jogada.

    Outra coisa, no Proxy Filter (SquidGuard), habilitei e deixei padrão, tudo aberto, só que fui em Groups ACL e criei um grupo com duas máquinas e bloqueando alguns sites, somente estas das máquinas devem ser vetadas, mas não funciona, as máquinas acessam os sites proibidos normalmente, tem haver com o fato de não ter configurado nada em Common ACL ?

    Obrigado !



  • Estou passando por um problema parecido com as groups ACL também não consigo faze-las funcionarem, nao bloqueiam o que esta configurado nelas, os bloqueios só funcionam usando as commom ACF.

    Att: Edisson


Log in to reply