Instalação SQUID no PFsense - Problemas



  • Olá

    Sempre usei o PFsense e nunca tive um problema igual. Na minha última implementação, eu tentar instalar o Squid ele trava no download de uma das dependencias e não completa de forma alguma. Segue abaixo como fica o erro.

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading squid and its dependencies...

    squid-2.7.9  (extracting)
    cyrus-sasl-2.1.23_3
      perl-5.10.1_3 56%

    Alguém tem alguma luz?



  • Voce pode instalar a dependencia deste pacote na mão usando o pkg_add

    Na console digite: (versão i386)
    pkg_add -r http://files.pfsense.com/packages/8/All/perl-5.10.1_3.tbz

    Depois de resolver a dependência, tente instalar o squid.



  • Opa amigo.

    Obrigado pela rapidez na resposta, porém o problema continua o mesmo. Pelo SSH ele nao instalou, ficou travado na parte de baixar, e quando fui tentar novamente a instalação do Squid ele travou na dependencia do mesmo jeito.



  • Você esta com problemas para  baixar os pacotes então.

    Verifica sua internet.

    tente o pkg_add -rv para habilitar o modo debug



  • Qual sua versão do pfSense e quais outros pacotes além do Squid você tem instalado?



  • Olá amigo

    A versão do pfsense é a 1.2.3 e outros pacotes eu tenho apenas o Dashboard instalado além de configurada uma OPEN VPN com meu servidor principal.

    Ainda nao funcionou a última solução.



  • Se não é internet e nem conflito entre dependencias de pacote, então…

    De qualquer forma, porque você não instala o pfSense 2.0 Release?
    Quem sabe não é algum problema entre a versão do Squid atual e suas dependencias em
    relação ao pfSense 123?



  • Bom dia senhores… Instalei o Pf sense 2.0 e está funcionando como uma pluma.

    Obrigado pela ajuda.



  • @Caolneto:

    Bom dia senhores… Instalei o Pf sense 2.0 e está funcionando como uma pluma.

    Obrigado pela ajuda.

    Ótimo! Será que você poderia adicionar Resolvido no tópico? Isso ajuda bastante àqueles que procuram ajuda.


Log in to reply