Setting up a Multi-WAN with 8 PPPoE accounts



  • I'm putting this here because it's related to my other post in the Multi-WAN forum.

    Since I can only get 2 PPPoEs to work at a time, I decided to have the modems do the logins for me, on all except the WAN port where I need the PPPoE because that's where my /28 IPv4 address block is.

    But here's my problem. The modem is up and it's working. When I plug my computer into it, I have an internet connection.

    pfSense plugged into the modem says the port is up and it's getting an address from the modem's DHCP server.

    Under the Gateways, it's saying:
    WAN5_MODEM7 192.168.7.1 192.168.7.1 Offline

    What do I need to do to get pfSense to recognize that the gateway is online?


  • Netgate Administrator

    pfSense pings the gateway at regular intervals using apinger.
    If it thinks it's off-line then either your modem is not responding to pings or the responses are being filtered.

    Have you unchecked 'block private networks' in the interface setup page?
    Check the firewall logs, are you seeing the pig responses being blocked?

    Do you have a network subnet overlap that's causing pfSense to send the pings to the wrong interface?

    Steve


Locked