New Install, after option 99 and reboot…



  • Doing a new install using: pfSense-2.0-RELEASE-i386.iso.gz

    seems to do everything just right… well there is one time in the install where it says...I have attached a .jpg of the  error

    eventually the install completes and I chose option 99 to install on hard drive and that seems to go okay but when I do the reboot I get what you see on wontboot jpg

    You think there is a problem with the hard drive?
    ![pfsense wont boot after install on HD.jpg](/public/imported_attachments/1/pfsense wont boot after install on HD.jpg)
    ![pfsense wont boot after install on HD.jpg_thumb](/public/imported_attachments/1/pfsense wont boot after install on HD.jpg_thumb)
    ![pfsense MEDIUM ERROR during install.jpg](/public/imported_attachments/1/pfsense MEDIUM ERROR during install.jpg)
    ![pfsense MEDIUM ERROR during install.jpg_thumb](/public/imported_attachments/1/pfsense MEDIUM ERROR during install.jpg_thumb)



  • It looks like hardware problem or instalation media/drive error



  • hard drive? maybe…

    but I tried it several times with 2 different cd drives and 3 different downloads of the iso.  One was an iso disk that I previously used to successfully install on another system.

    Could it be a setting or something in the bios.  floppy is disabled, tried it with hyper thread on and off,


Locked