6GB DDR2 Memory and 2TB Hdd Problem



  • Hi.. all

    i'm was use pfsense  2.0 release version for i386, but the os cant recognize my 6GB ddr2 or more. just see the message 4gb ignored when boot up the pc. two i'm use 2TB hdd too, pfsense just detect my hdd 1GB. do you have idea to fix this problem?

    My spec
    MB : Asus p55
    Pro : Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz
    Mem : 2x Croshair DDR2 2GB + 2x OCZ DDR2 1GB
    HDD : Seagate SATA3 2TB
    Net : 2x 3Com 10/100Mbps

    Thank's for the advance



  • To use 4GB of RAM or more use pfsense 2.0 amd64.



  • I Wish, I can use my current cpu to load 4GB DDR and more.

    do you have any idea modification some setting/file to make  i386 platform use more than 4GB memory?

    Plase show me the way to realize that ??? ??? ???

    Thank u.. Thank u..



  • As I wrote above.

    Chose the pfsense 2.0 amd64 version instead of the i386.

    As you can see here, your CPU is 64-bit capable:
    http://ark.intel.com/products/30784/Intel-Core2-Duo-Processor-E6750-%284M-Cache-2_66-GHz-1333-MHz-FSB%29

    To update your current pfsense version to amd64 just go to:
    SYSTEM -> Firmware -> and then select there the amd64 release and update.
    All your configuration files will be backuped and restored.



  • I try to update my firmware now..

    If any problem i will report to this forum



  • @Nachtfalke:

    To update your current pfsense version to amd64 just go to:
    SYSTEM -> Firmware -> and then select there the amd64 release and update.
    All your configuration files will be backuped and restored.

    Now i got this message :

    Downloading new version information…done
    Obtaining current version information...done

    You are on the latest version.

    i dont want to make reformat my pfsense machine. ;D




  • after checking amd64 and clicking save, go to "Auto update" and then you should be able to update to the other version.



  • @Nachtfalke:

    after checking amd64 and clicking save, go to "Auto update" and then you should be able to update to the other version.

    @Nachtfalke:

    To update your current pfsense version to amd64 just go to:
    SYSTEM -> Firmware -> and then select there the amd64 release and update.
    All your configuration files will be backuped and restored.

    I was do like u said and i got this message when i clik auto update :

    Downloading new version information…done
    Obtaining current version information...done

    You are on the latest version.

    Maybe i need to reboot the system? or not


  • Netgate Administrator

    You may have to re-install the 64bit version.  :(
    It's not hard though and you can backup and restore your config.
    Alternatively wait until 2.0.1 is released and you can then upgrade to it.

    Do you really need more than 2GB?

    Steve


  • Rebel Alliance Developer Netgate

    Download the upgrade file and apply it as a manual firmware update. Both i386 and amd64 are on 2.0-RELEASE so it will not say the other one is 'new', so a manual upgrade is required.

    That said, cross-architecture upgrades are not really supported - it may work, most certainly requires a manual reboot at the end, but you'll have other quirks like the RRD data is incompatible once you switch so it must be reset.



  • @Nachtfalke:

    To use 4GB of RAM or more use pfsense 2.0 amd64.

    Thanks for good information this one really important for me now


Locked