Newbie At my wits end



  • I'm not even sure where to start

    I've installed 2.0 on an old PC
    Motherboard:  Asus A8N SLI deluxe
    RAM: 4G
    Processor:  AMD 2x

    it doesnt work, I can't connect through the pfsense router

    there is nothing else on the hard drive



  • You've given us nothing at all to start with.  What doesn't work?  Does pfSense have internet access?  What troubleshooting have you done?  Help us help you.



  • I can finally access the dashboard through the web browser. However, I can't actually open any web pages other than the PfSense dashboard although my network claims to have internet access. Also the router pc throws out the following message "arprequest; can not find matching address"



  • Start with giving us your topology.

    Do you happen to have this kind of topology right now:

    
    Internet - modem wan side(1) -  modem lan side(2) - pfsense wan side(3) - pfsense lan side(4) - lan(5)
    
    (1) public ip
    (2) 192.168.1.0/24
    (3) 192.168.1.???
    (4)192.168.1.0/24 
    (5)clients have 192.168.1.??? ip-addresses
    
    


  • it's obvious that all of this is way over my head. Too bad it seemed like a fun project and just turned out to be a waste of an entire weekend.



  • Quitter



  • @joegoz:

    it's obvious that all of this is way over my head. Too bad it seemed like a fun project and just turned out to be a waste of an entire weekend.

    If given details we might have been able to help you. This is a great project and well worth learning. This is for those who want more than assigning a green interface and a red interface.


Locked