After Install problem



  • I am using new hardware and tried to install the latest version of PFSENSE and when the system reboots it says that it cannot find the kernel. I have tried 3 different version of the install. I have tried Beta 1 Beta 2 and one of the alpha releases. I have also tried using a different IDE hard drive. The hardware that I am using is

    ABIT IS7-2E
    Intel Celeron D 2.13
    and 512 of PC2700 mem

    I have disabled the onboard Serial, USB, SATA

    Thanks



  • I have been installing 3 Nexcom 1041c with 80GB WD HDDs today and was running
    into the odd Installationproblem several people have reported. I've been
    playing around with a lot of different things to make this work and here is
    what solved the issue for me:

    1. Set your HDD mode in BIOS to LBA (don't use "auto", the detected geometry is
    different if it is set to auto and it fails; this was an award bios)
    2. In the installation process uncheck "packet mode" (with checked packet mode
    I ended up with kernel errors on bootup from hdd)



  • Thanks for the info. I will give that a try tonight.

    Mike



  • We also have a troubleshooting page:

    http://wiki.pfsense.com/wikka.php?wakka=BootTroubleShooting

    Please update it with any findings.



  • I just wanted to say thanks for the info. I made the changes from auto to LBA and unchecked packet mode and the system works great.

    Thanks


Locked