Firebox x1000 install hangs



  • Hi guys!

    I am having a heck of a time to get pfsense on this thing. I have installed a video card into the PCI slot and connected a PS2 keyboard.

    I am using the pfSense-2.0-RELEASE-2g-i386-nanobsd_vga.img.gz on a 2GB CF card and can get it to boot just fine but when I run it for the first time to set up PFsense It hangs with this error

    "Ipsec: Initialized Security Association Processing."

    Any ideas on what the problem might be?

    FYI it also does this with a standard laptop drive and installing off of a CD drive.

    Thanks!


  • Netgate Administrator

    Which VPN mini-PCI card do you have?
    Most of these fireboxes have the Safenet 1141 card and that is recognised by FreeBSD (and hence pfSense) but some had a different type.
    Try removing it.

    Steve



  • hey thanks for the response.

    It does have the safenet card installed. I tried removing it and it still does the same thing  ???


  • Netgate Administrator

    Hmm, I have never tried installing using a keyboard and video card myself, I've always just used the serial console.
    It does seem that quite a few people are having a problem with the X-core firebox and pfSense 2.0 using the serial console though. See, here.
    Perhaps your video card is causing a hardware conflict?

    To rule out any hardware problem you could try installing 1.2.3 using the serial console, which should work fine.

    Steve


Locked