Accessing domans from internal network

  • I am trying to get the ip nat loopback working so I can access the different domains from the inside of my network.

    After searching the forum for some hours, and trying the different things, I am still getting the same behavior.

    Tried to check and uncheck "Disable DNS Rebinding Checks" same for "Disable NAT Reflection for port forwards"

    Didn't help, still either gave me the message about the attack, or the pfsense login page.

    Tried the dns forwarding, but that didn't work either, instead nothing at all happen. (just the browser searching and searching)

    What do I do now? When I was on version 1.2.3 it was doing what I wanted it to do.  :-[

  • Same issue here.  Sounds like the feature is called NAT reflection, but I can't get it to work right.

  • I also noticed, their is a "Nat Reflection" that can be turned on in the firewall rules.  Though it doesn't seem to help me either.

  • Added the rules again with the switch I mentioned, and renamed my router (to  This caused the dns lookup of to find the public IP of the machine, instead of the local IP of the router( From that point the NAT rules worked fine, redirecting my HTTPS port to the proper machine.

Log in to reply