PF sense LAN interface getting BLOCKED and "CTRL C" problems



  • I am installing the most recent pfsense, 1.01, on a dell computer (pIII), running xl interfaces on all 3 nics.  The thing boots fine, and I have xl0 (lan) and xl1 (wan) and xl2 (dmz) on switches, and link indicated on all interfaces.  I assigned the lan interface to the default IP, and cannot get to the web gui.  Firewall registers a 'block' on port 80, yet even though I am using the correct (default) dhcp client, getting lease fine, and can ping client from firewall, as well.  Once I DID manage to get the web gui up, but ONLY ONCE, and never quite realized what was happening.  Out of frustration, I installed "monowall" which is working absolutely great.  Also at random times, the menu stops working, I get a 'press ctrl c' to continue, yet none of the #'s work.  Only way to fix was to reboot box.  This is more of a bug report, since I ran out of time and had to install monowall.  I tried all manually ifconfigging lan, wan, connections.  My "wan" connection is a static Ip, which 'never' gets allocated.  Not sure if this is the problem, but, again, when looking at firewall logs, all attempts from my lan pc to the pfsense xl0 are blocked.  I also tried renumbering the lan via the menu option.  Still no luck….Again, monowall works flawlessly on same hardware.

    Thomas.



  • Try the latest snapshot from http://snapshots.pfsense.org/FreeBSD6/RELENG_1/ . Haven't seen the problems you are describing with 1.0.1 anywhere but upgrading to the latest snap won't hurt.


Log in to reply