Liberando sites de bancos no pfsense 1.2.3 sem passar pelo proxy



  • Bom dia amigos

    Estou com o seguinte problema,aqui na empresa tenho o servidor Pfesense 1.2.3,como proxy de internet
    com ele consigo gerenciar todas as portas,tenho as regras nas acls tudo separadas certinho.
    mas as vezes tem sites de bancos,que nao entram,ou ficam carregando e perdemos muito tempo para abrir a pagina.  há alguma regra especifica para esses sites.? ou outros que nao queremos passar pelo Proxy.?



  • Primeiro, é recomendável atualizar seu pfSense para a versão 2.0.

    Para evitar cache de alguns domínios, tornando o carregamento mais rápido,
    vá em Proxy server: Cache management e insira os domínios na opção Do not cache.



  • johnnybe

    entao Fiz o que vc disse,mas na hora que coloco o domimio e salvo,ele desaparece da lista.
    estou fazendo algo de errado?



  • Estranho isso.
    Coloque umas screens das suas configurações em Proxy server: General settings e também em Proxy server: Cache management.



  • Bom dia amigos,

    entao estou mandando os prints,uso o squid e squidguard.






  • segue continuação






  • mesmo depois de adicionado os dominios de bancos,quando salvo,eles nao ficam na lista.
    segue imagem:




  • Você não havia dito nada sobre o Squidguard. Deve ser por isso que não registra sua configuração naquele campo.
    Faz muito tempo que não uso o Squidguard. Não sei se ele tem alguma configuração semelhante.
    Senão, talvez seja preciso configurar em alguma ACL do Squid para não fazer cache de alguns domínios.


Log in to reply