Package Installation Issue



  • Hi.
    I was trying to remove imspector from package list last monday, i have started operation but failed to finish. Then i saw that the package was already removed. Afterwards i tried to reinstall package but the installation freezed while Executing custom_php_resync_config_command()…
    Now, i cannot install any package.
    I checked internet connection of pfsense is available.
    PFsense 1.2.3-RELEASE
    built on Sun Dec 6 23:21:36 EST 2009



  • Any reason you cannot upgrade to 2.0?



  • i guess there is a hardware problem. when first time i installed pfsense system gave an error.


Log in to reply