Very slow when i remote in…



  • i installed the latest version of pfsense a few days ago and had 0 issues setting it up.

    got the WAN/LAN online and i configured opt1, but i am not using opt1 just yet.

    i have created 0 rules.  there is 1 network and i dont plan on creating any rules right now (unless i need to).  still learning the interface and tweaking some options.

    when i am on site (local with pfsense), no problems at all.  quick interface, quick interent speeds (multiple speeds tests, good results)….

    if i am off site and i am using logmein to connect to my home PC and i am navigating through the webgui on pfsense and it is slow.

    everything seems slower.

    i have been using logmein to remote connect to my PC for a few years and i never experienced this much lag with the basic/consumer rated linksys router i had before i switched to pfsense.

    not sure if there is a better forum for this, so if it needs to be moved, maybe the mods can help?

    thanks.



  • @tomdlgns:

    if i am off site and i am using logmein to connect to my home PC and i am navigating through the webgui on pfsense and it is slow.

    I'm not clear about the configuration here. You have a pfSense at home and you access your home PC from the internet through pfSense and then from the home PC access the pfSense web GUI? A diagram would probably help.



  • @wallabybob:

    @tomdlgns:

    if i am off site and i am using logmein to connect to my home PC and i am navigating through the webgui on pfsense and it is slow.

    I'm not clear about the configuration here. You have a pfSense at home and you access your home PC from the internet through pfSense and then from the home PC access the pfSense web GUI? A diagram would probably help.

    sorry.

    i configured pfsense on a spare PC at home.  192.168.1.1.  locally, when i was making changes to pfsense (over the weekend when i was at home) i had no problems.  everything was fast and smooth.

    today i am at work and i wanted to test some settings/play around with it.  i dont have any ports/firewall rules open so what i did was remote connect into my home PC and navigated to 192.168.1.1 as if i were sitting at my desk.

    i hope that clears it up a bit.  if not, let me know.

    thanks.


Log in to reply