Problem after upgrading to 2.0.1



  • Hi.

    I upgraded from 2.0 release to 2.0.1 release and am now getting this error when viewing live traffic graphs

    Warning: require_once(interfaces.inc): failed to open stream: No such file or directory in /etc/inc/util.inc on line 666 Fatal error: require_once(): Failed opening required 'interfaces.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/util.inc on line 666

    Any clues anyone?



  • Never mind.

    Removing and reinstalling Snort fixed the issue.


Locked