Nothing will route



  • Hello All,

    I have been using pfsense for the past year or so and have been very happy with it.  I noticed yesterday that there was an update to 2.0.1 available and I thought I would dive in after reading some of the success stories.

    Downloaded update
    Updated box
    Everything worked
    Rebooted box
    Nothing routes
    Backed-up config.xml
    Loaded factory defaults
    Re-setup everything without loading in old config
    Nothing routes

    I can get to any webpage from 'links' from the shell on the pfsense box, however no computer on the network can get on the internet, however oddly enough they can resolve the IP address - so DNS is working.

    I have the following setup:

    WAN - PPPoE, successful login and DHCP address assignment
    LAN - Fixed address at 192.168.2.1 with DHCP server running and correctly assigning IP's to devices on it's LAN.

    Some things have changed obviously in 2.0.1 and I hope I am just missing something … any chance anyone could shed some light?

    Thanks so much!



  • So I decided that it wouldn't be so bad to just download the ISO and do a fresh install.  This solved the problem and everything is working as expected. ;D


Locked