Can't load 'kernel'



  • hey everyone,
      just tried to install 1.0.1 live cd iso onto an intel mobo/intel cpu setup. After the install is complete and the computer reboots the machine sits at the boot loader saying

    "can't load 'kernel' "
    "OK "

    I've tried redoing the install with packet mode on and off (can anyone shed some light on this feature?) but it hasn't had any luck. And I dont really think there is much you can do to mess up partitioning a pfSense machine. I've setup about 10 of these machines now.
    thanks for any input



  • Set the IDE type to CHS in the BIOS.

    Also check out http://wiki.pfsense.com/wikka.php?wakka=BootTroubleShooting



  • CHS wasn't working for me. I switched back to LBA and it booted like a charm.
    The motherboard is a
    Intel BLKD101GGCL LGA 775 ATI Radeon Xpress 200 Micro ATX Intel Motherboard - OEM

    thanks for the help

    btw, what the heck is packet mode durring the bootblock setup?



  • Packet mode (from man boot0cfg):

    packet  Use the disk packet (BIOS INT 0x13 extensions) interface,
                        as opposed to the legacy (CHS) interface, when doing disk
                        I/O.  This allows booting above cylinder 1023, but
                        requires specific BIOS support.  The default is `packet'.


Log in to reply