Eror at install of PFSENSE



  • I want to install Pfsense on a IBM eServer XSeries i'm booting the cd ,i make the partition and when i want to install to that partition i get this eror : " Execution of the command /sbin/bsd label -b -r -w da0s1 Failed with a return code of 1 " The Hard disk is on SCSI Adaptec AIC-7892 !what is the problem why i can't install it on this server? can anyone help me ? i wait an answer thx !



  • I'm using an IBM eserver x330 box at home. I had to disable the floppy in the bios and disable ultradma for the cdrom in the bootoptions (see http://wiki.pfsense.com/wikka.php?wakka=BootOptions how to do this). I'm using it with the raidcontroller and 2 scsi disks as RAID1.



  • i have disabled floppy in bios i booting the cd i have write in console "set hw.ata.ata_dma=0    set hw.ata.atapi_dma=0" then i type "boot -v" is continuing booting and i got the same erors " Execution of the command /sbin/bsd label -b -r -w da0s1 Failed with a return code of 1 " and many others erors like before ! what is the problem what i must do?



  • Not sure then. Didn't have to do additional things to make my box run. Maybe upgrade the bios. I did upgrade all bioses (Raidcontroller/Systembios/…) before discovering that it only is an issue with the floppy and the dma-mode of the cdrom.



  • and what i must do in this case to make it work ? where is the broblem?cand anyone help me?



  • Try upgrading the bios. if it is a bios problem there is no way we can work around this.


Log in to reply