Squid with multi WAN and multi LAN?



  • I have tried enabling this (squid enabled with both LAN1 and LAN2 interface), but when default (primary) WAN is disconnected the browsing just times out.

    It looks like Squid tries the default WAN no matter what. I've read some of the posts here with floating rules to catch the traffic to the gateway group, but isn't working for me..

    Any updates on how to do this?

    Thanks.

    (Running 2.0.1)



  • Make sure that the default gateway option is un-checked for both gateways in Routing

    The floating rule needs to be set with both WANS selected and also make sure that you change the gateway in the rule to the load balancing gateway group NOT the default setting.


Locked