LightSquid and 500 - Internal Server Error (pfsense 2.1)



  • I searched the forum regarding the 500 internal server error in LS but they are all "old" and I am afraid if the fix posted on their posts will still apply to my current pfsense version.

    When I click the graph symbol on the lightsquid report page, I always get the 500 internal server error. Every graph symbol that i click shows the same error.
    i tried reinstalling LS but same problem.

    thanks in advance for any hint/solution.



  • It seems that it needs a full months worth of data before it works - mine did the same thing after I had installed it.  After a month r two I happened to click on it and found it working - sort of.  There is a cryptic warning at the bottom of the page and all of the graphs are maxed out.  But at least it works. . . sort of.



  • I already have 2 months worth of data but still no monthly graph. My other pfsense box has the same problem but after new year, the graph is working.


Log in to reply