[Resolvido] Erro ao instalar pfsense com HD IDE



  • Pessoal,

    Estou tentando instalar o pfsense 2.0.1 tanto 32 ou 64 bits numa maquina que tem hd ide e ele não foi reconhecido, só
    foi colocar um SATA que funcionou..  Lembrando que usando systemrecscued (linux) o mesmo é reconhecido
    e particionado

    Será que o suporte ao IDE foi descontinuado na versão 2.0 ? antes eu instalava normal..

    ou é alguma configuração na placa..



  • O suporte não foi descontinuado, você só esta passando por problemas de compatibilidade.

    Tente alterar paramentros no(a) Bios com relação a controladora ide. Udma, modo de funcionamento em raid ou sem raid, etc.



  • Estranho,

    O mesmo está em "auto", são dois HDs samsung um de 40GB outro de 80GB, tentei varias formas e
    não reconheceu.. somente um HD SATA.

    Márcio



  • Pergunta: Porque você quer usar um HD IDE em detrimento de um HD SATA? Imagino que você saiba que só tem a perder com esta escolha, né?

    HDs IDE são cada vez mais "mosca branca de olho azul", logo implementar algo novo sob eles é fatalmente um tiro no pé!

    HDs SATA são mais rápidos, mais estáveis (durante o processo de sync) e mais abundantes no mercado… Pense nisso!

    De qualquer forma, como o colega macelloc lhe disse, o suporte à HDs IDE não foi retirado do pfSense ou mesmo do FreeBSD. Certamente é algum parâmetro no seu BIOS ou um problema físico na sua controladora IDE!

    Abraços!
    Jack



  • Resolvi o problema, escolhi na BIOS o modo "UDMA" ao inves de "Auto"



  • @mantunespb:

    Resolvi o problema, escolhi na BIOS o modo "UDMA" ao inves de "Auto"

    Ótimo…

    Por favor, se conseguir e puder, renomeie este seu tópico com um "[Resolvido]" na frente do título original! ;)

    Abraços!
    Jack


Locked