Comportamento Estranho



  • Boa tarde.

    Fiz a configuração do PF com load balance….... blz até ai ta blz....meu link principal tem ip válido e o segundo link e um velox...

    Ambos pingam normalmente faz os redirecionamentos e tudo.....so que

    se eu desconecto o link principal o velox para de pingar também.... fiquei lendo aqui e ali...desabilitei o monitoramento de ip (dentro de System--Routing) na placa do velox e mesmo assim tem horas que para de pingar...quando eu coloco o cabo de rede do ip valido ele volta na hora (estou usando o dns do google somente ele) eu desabilitei os dns's do ip valido e do velox....mesmo assim para de pingar....

    Alguem pode me dar uma dica

    Nas regras de cada interface no GATEWAY eu coloquei LoadBalance



  • Rodrigo,

    Tente rever as regras do load balance.. eu e alguns colegas estávamos com problemas, porem foi resolvido. Veja
    esse link que o colega souzalinux passou

    www.piocom.com.br/download/Loadbalance+FailOver.docx

    Amanha eu coloco as minhas telas do Loadbalance+failover+squid+squidguard que conseguir resolver graças ajuda dos
    amigos do forum.. (tambem refiz todo o pfsense do zero e funcionou).



  • @rodrigogriffo:

    Boa tarde.

    Fiz a configuração do PF com load balance….... blz até ai ta blz....meu link principal tem ip válido e o segundo link e um velox...

    Ambos pingam normalmente faz os redirecionamentos e tudo.....so que

    se eu desconecto o link principal o velox para de pingar também.... fiquei lendo aqui e ali...desabilitei o monitoramento de ip (dentro de System--Routing) na placa do velox e mesmo assim tem horas que para de pingar...quando eu coloco o cabo de rede do ip valido ele volta na hora (estou usando o dns do google somente ele) eu desabilitei os dns's do ip valido e do velox....mesmo assim para de pingar....

    Alguem pode me dar uma dica

    Nas regras de cada interface no GATEWAY eu coloquei LoadBalance

    Rodrigo, você esta atribuindo o ip válido no pfsense através de bridge no modem adsl?

    Se não for o caso, você precisa criar uma rota estática forçando a saída para os ips da velox que você quer testar.

    Outro ponto essencial para o bom funcionamento do firewall é criar uma regra na lan anterior as regras do balance liberando o roteamento interno sem forçar um gateway.



  • Opa pessoal blezinha ?

    Então …depois que coloquei em cada interface la em routin um ip de monitoramento e segui o tuto que me passaram tudo funcionou corretamente....uma coisa que eu não entendi e que quando eu coloco em GATEWAY o LoadBalance os redirecionamentos param...quando coloco a interface padrao....tudo fica blz....tem alguma dica pra noises



  • Onde você esta definindo este gateway? Regra da lan ou na configuração da interface?



  • fiz em cada regra la no firewall….tem que fazer so na lan ?

    ou seja na regras de firewall de cada interface eu deixo o gateway como "padrao" e na lan eu troco o gateway para o load balance e isso ?



  • Só nas interfaces onde tem clientes, geralmente lan.

    Wan nunca.  ;)



  • Valeu….ja to trocando as regras no pfsense......
    to de cara com a velocidade que vc ajuda....valeu...

    sabe me dizer se este curso e bom (ou seja ja ouviu reclamações)

    http://lancore.com.br/inscricoes.html?jid=1

    Valeu mesmo pela ajuda



  • @rodrigogriffo:

    Valeu….ja to trocando as regras no pfsense......
    to de cara com a velocidade que vc ajuda....valeu...

    Smart phone com internet  ;)

    @rodrigogriffo:

    sabe me dizer se este curso e bom (ou seja ja ouviu reclamações)

    http://lancore.com.br/inscricoes.html?jid=1

    Não conheço  :(.

    Mas se o que você quer é se especializar em firewall, sugiro o livro 'construindo firewalls para internet'.

    Me ajudou muito.


Locked