Can use internet but web gui login fails



  • pfSence 2.0.1 RELEASE-cdrom (i386) on pfsence

    Install went well enough and I can browse the internet from the LAN but I cant get the web gui to load.

    I went to the default 192.168.1.1 and confirmed the browsers security exception then the login pops up, I enter the user admin and pasword pfsence click login and the details go blank and the curser returns to the start of the user box.

    ping to 192.168.1.1 works

    SSH to 192.168.1.1 port 22 fails to connect with admin and pfsence  also root and pfsence

    Same response from Live CD and HD install

    Hardware is P386 800CPU and a selection of HD's  but also tried different Hardware. with same result.

    Tried using different PC and a imac and 3 browsers.

    After a whole day of this I did get to the web gui after playing with the Assign Interfaces and setting Ip address so I closed down and went to bed :)

    This morning I boot up and I cant log in again.
    Spent the day trying to get in by making the changes again and reinstalling to new HD.s etc but no luck.

    I have reset the webconfigurators pasword from the console and restarted it but still no luck.


  • Netgate Administrator

    pfSense is spelt will two S's, could be your problem?!  ;)

    If not that then very odd.

    Steve



  • daimlermg,

    Default installation does not block any access from LAN network and do not enable ssh.

    How many interfaces did you configured and are you using on your desktop same network as firewall LAN?



  • :-[ :-[ :-[ :-[

    was a typo pfsense    I was typing pfsence

    Its like adding up a row of figures and making the same mistake time and time again.

    Thanks for pointing it out    I will go to the back of the class now ;D


  • Netgate Administrator

    Can happen to anyone!  :D

    Steve


Locked