Tag to build pfSense 2.0.1



  • What tag should I provide to set_version.sh to build pfSense 2.0.1? RELENG_2_0_1?


  • Rebel Alliance Developer Netgate

    If you want 2.0.1 exactly, use RELENG_2_0 then edit pfsense-build.conf and change the PFSENSETAG to RELENG_2_0_1

    That said, using RELENG_2_0 is fine. We only include beneficial safe fixes in the RELENG_2_0 branch so at the moment that gets you what may eventually be 2.0.2 (if we ever decide to release another 2.0.x release before 2.1 is out)


Locked