PF-Sense doesn't work with SATA-harddisk



  • Hi,

    I've just tried to install PFSense 2.01 for the last 3 hours.
    The installation finishes without any error, but the system doesnt start:

    error 1 lba 357911055
    No /boot/loader
    
    

    I've already tried lots of tipps from the forum (like enabling packet mode and updating bios-firmware), but it didnt change anything.

    The funny part is that it works if i replace the SATA-disc with an old ide-harddisc (packet-mode disabled), but i need to get the sata to work!

    My system:

    • AMD Sempron 3000+
    • Mainboard: Asus K8N (newest bios) - Its a mainboard with IDE and SATA onboard.
    • SATA Seagate Barracuda ES.2 (500GB)

    So any idea whats wrong with my system?



  • I'm guessing if you create a small / partition (like 4 GB) and partition the remainder of the disk as /usr it will probably work. Certain systems have problems booting if / isn't entirely within the first portion of the disk, though it's rare, that's generally the symptom you get.



  • Thats exactly what solved the problem! (Creating a small boot-partition)
    Thanks a lot for this excellent help!!!


Locked