Adicionar placa de rede (VM)



  • Bom dia,
    Meu FW está virtualizado via ESX.
    Adicionei uma placa de rede com a maquina ligada, porem a mesma não aparece no pfsense.
    Precisa reiniciar o FW para reconhecer a placa ou existe algum comando para reler os dispositivos?



  • não entendo muito de bsd, mas acho que dispositivos não plug 'n play você precisa reiniciar sim… a detecção do hardware acho que é feito durante o boot :)
    é o que acho, os mestres do pfsense devem saber a resposta



  • Eu reiniciaria.

    De qualquer forma, vá em interfaces -> assign e veja se já não está disponível a nova interface no campo network_port.



  • Não a =(
    Não posso reiniciar o fw.
    A grande vantagem do vm é poder fazer essas coisas a quente. Pena que não deu certo com o bsd. =(



  • Se você tiver duas vms para firewall com failover via carp, você conseguiria o boot sem problemas :)



  • Está no projeto.



  • desculpe minha curiosidade e falta de conhecimento, mas porque você não pode reiniciar???



  • Por que ta funcionando.
    Site sendo acessado, emails sendo enviados, VPNs conectadas.
    É que estou tendo problemas com ataques DDOS e queria fazer uma redundancia com 3 links.
    Só que um só ficaria para emissão de notas fiscais quando tudo der errado.

    Mas infelizmente não reconheceu e não posso reiniciar agora.



  • parece que alguém vai ter que ficar meio dia trabalhando…
    pastel de frango e coca é sempre uma boa pedida :)
    brincadeiras a parte... o que você gerencia que chama a atenção a ponto de receber ataques ddos?



  • Sou adm de redes de uma das maiores distribuidores de ti do Brasil.
    Mas nada tão grande ao ponto de focarem os ataques em mim. Creio que seja algo com range de ip da operadora, por que outras empresas da região estão passando por problemas.



  • Eu colocaria o Snort pra já ai.

    Sobre reiniciar o Servidor, suba uma maquina paralera com CARP pra FAILOVER nas configurações que precisam ser estabelecidas(mais uma placa de rede e etc), ative o CARP, replicadas as regras, renicie o outro PFSense.

    Para puxar as configurações, faça Backup no Servidor ativo e restaure no de Backup.



  • Então Cavalcante o snort não adianta em casos de DDOS, eu tenho ele aqui. O problema é que são tantas requisições que o firewall n da conta e o uso do cpu vai a 100%. O meu link de internet é um de 6  e outro de 10MB a operado informou que estava mandando um tráfego de 1Gb. KKKKK
    Que link firewall  ou qualquer coisa que aguenta???
    A unica solução é ligar pra operadora e solicitar que crie uma ACL no roteador fazendo o bloqueio para o ip de destino desta forma tudo que for pra ele morre antes de chegar no fw. Foi o que fiz. O duro que hoje mudaram o destino fudendo outro IP mas a origem era um ip só ai foi fácil para operadora bloquear. E o duro é que estão atacando os meus 2 LINKS de internet.



  • Coloca maquinas físicas com carp no lugar de vm para aguentar melhor o tranco.

    Outra configuração essencial para se defender de ddos é limitar a quantidade de conexões por segundo na usas regras da wan.



  • Maquina física seria o correto, mais o meu hardware virtualizado é muito bom.
    2 xeon 5620 e 48Gb de ram com disco ssd
    para o fw eu coloquei 6 gb de memória e 2 core do processador.



  • vou parafrasear o Jack  :D

    Pra mim, equipamento de borda fica na borda.

    Deixe essa ideia maturar na sua cabeça, eu já tive que evoluir meu hardware de firewall umas 04 vezes(quantidade e capacidade) até chegar em uma configuração que aguenta dois links de 100Mbit com BGP.



  • @marcelloc:

    vou parafrasear o Jack   :D
    Pra mim, equipamento de borda fica na borda.

    Boa marcelloc… estou até pensando em fazer disso um bordão, que tal?! :D

    Voltando a falar sério, é isso mesmo. Questão de metodologia e cenário (cada caso é um caso). Mas deixar equipamentos de borda, na borda, me parece lógico! ;)

    Abraços!
    Jack



  • Com certeza mais está me faltando Hardware no momento, até que seja adquirido um vai ter que ficar virtualizado.
    Agora algo que estou achando estranho é que toda vez que reinicio o meu FW. Ele volta muitooooo lento do tipo impossível de utilizar e sem as rotas,
    já aconteceu isso com alguém?



  • acompanha o boot dele, pacotes com erro podem interrromper o script de inicialização.



  • Deve ser isso mesmo pq minha aba de pacotes travou fica só uma frase pedindo para eu esperar enquanto tem pacotes sendo reinstalados em background.

    Será que tem como reiniciar o serviço que instala os pacotes sem precisar reiniciar o FW?


Log in to reply