Working 1lan 2wan setup trouble with https



  • within same browser connection (https) traffic switches between ip's on wan gateways on working multiwan setup pfsense 2.01. How to bind protocol to wan gateway without loosing failover functionality ? thought that this option is built in:  reply-to on WAN rules (it is unchecked in my setup under system/advanced/firewall&nat)



  • currently you have 1 gateway group that has both gateways with the same Tier to achieve loadbalancing?
    if yes –> create a second gateway group with same gateways but set them at a different Tier to achieve failover
            ---> create an additional firewall rule with destination port HTTPS, select the New gateway group as gateway
            ---> done


Log in to reply