Slow update to 2.0.1 on VMWare ESXi 4?



  • I have pfSense 2.0 (64bit) running on VMWare ESXi 4. It has been running fine, and all the updates during the RC stages installed fine.

    However, I tried to install the update to 2.0.1.

    The first attempt I tried via the web interface. The update downloaded, and said the update had started. However, after an hour it was still "updating". In the end I reverted to the VM snapshot image I made before attempting the update.

    The second attempt I tried via the console. Again, download was fine, and it said the update had started and starting printing full stops …....

    After over 10 hours it was still printing full stops on the console, so likewise I gave up and reverted the VM snapshot.

    Is this a known problem - or should I just show more patience and leave the update running for 12+ hours?

    (The only additional package I use is snort which I removed before the second attempt to update)



  • I've now left it running for over 28 hours and it is still just printing … on the console.

    Any suggestions what the problem is, or how to further diagnose it?



  • no clue what the official word on this is ….

    what i would try is just install a new VM, install a clean 2.0.1, then insert config from the other vm


Log in to reply