Ajuda servidor de hospedagen



  • Pessoal boa tarde!
    Tenho um site hospedado em uma maquina com o opemsuse
    eu coloquei essa maquina dentro da minha dmz

    Gostaria de saber como fazer para o pessoal de fora poder acessar meu site

    Fica assim

    wam 186.215…..
    lam 192.168.1.0/24
    dmz 192.168.10.0/24

    servidor de hospedagen 192.168.1.2

    alguem pode me ajudar nessa regra?



  • @leandro-mattos:

    Pessoal boa tarde!
    Tenho um site hospedado em uma maquina com o opemsuse
    eu coloquei essa maquina dentro da minha dmz

    Gostaria de saber como fazer para o pessoal de fora poder acessar meu site

    Fica assim

    wam 186.215…..
    lam 192.168.1.0/24
    dmz 192.168.10.0/24

    servidor de hospedagen 192.168.1.2

    alguem pode me ajudar nessa regra?

    Crie uma regra de NAT redirecionando a porta 80 (externa) via WAN para o ip do opensuse.

    vai em FIREWALL > NAT

    E crie o redirecionamento



  • Ficou assim minha regra…

    Só que o pessoal de fora não consegue entrar ainda…

    Será que teria que atribuir uma nova placa de rede virtual no pfsense e a pontar um ip da internet que tenho para ela e apontar ela para o servidor de hospedagen?



  • Você esta usando o firewall na mesma porta do seu servidor web.

    muda o pfsense para https e passa a porta para por exemplo 8443

    System -> advanced



  • marcello Funcionou.
    coloquei o mesmo ip do firewall com com o mesmo ip do site



  • @marcelloc:

    Você esta usando o firewall na mesma porta do seu servidor web.

    muda o pfsense para https e passa a porta para por exemplo 8443

    System -> advanced

    Opa Marcelo… eu observei no print-screen dele que ele já esta em uma porta alta (no caso 10100) e provavelmente não é isso.

    Leandro, verifique se a porta 80 é liberada na sua conexão wan ou se um roteador antes esteja escutando essa porta, por exemplo, o pessoal as vezes quer dispor algum serviço na porta 80 de adsl e a mesma é bloqueada pela a operadora.

    A regra em si é essa mesma que colocou na tela, a não ser que tenha alguma regra de firewall bloqueando antes da gerada automaticamente pelo NAT. Dê uma revisada nas regras de firewall na interface WAN.

    Abraços



  • @leandro-mattos:

    marcello Funcionou.
    coloquei o mesmo ip do firewall com com o mesmo ip do site

    Nesse caso você tem outro ip dentro da range da WAN ? certo.. 1 para o pfsense e outro para o servidor web interno ?

    Você poderá configurar um "ip alias" na interface WAN e configurar o NAT para que o redirecionamento seja feito através deste ip.



  • @Luiz:

    Opa Marcelo… eu observei no print-screen dele que ele já esta em uma porta alta (no caso 10100) e provavelmente não é isso.

    Falha minha  :), só olhei o http:// e já fui responder.

    Valeu Luiz Gustavo pelo lembrete.


Log in to reply