Install Issue w/ CF Card



  • I've been browsing the forum for a solution and tried many and I'm still stuck. I'm using the FX5620 unit from LinITX with a CF Card. I tried using the embedded img first and when I loaded that it hung on the loader.conf file. So I tried to boot from the LiveCD and do an install to HD. Installed it on the CF card and now it hangs on the mountroot>. I'm not totally sure what I'm missing but I do need some help. Thanks!

    ~Ryan



  • I have a FX5620 and have used both the embedded on CF and a full install on a microdrive, currently using the latter, and have never had any problems. I'm still running a 1.0-RC on it though, I'll be upgrading this weekend and will post back with my results.



  • Maybe I'll try the 1.0-rc and see if that works.



  • Ok I've gotten past these issues only to find new ones. I installed from a LiveCD to teh CF card and got it to work finally. Now, I can configure the router through the WebGUI while connected to the LAN port. As soon as I connect my internet connections to the WAN's the router freezes and the VGA output goes from the menu to a blank screen. Thoughts?



  • Not really (at least not when it comes to the blank local console). It you attach your WAN and have some nonsense subnetsettings that conflict with your LAN or some DHCP at WAN that assigns conflicting settings with your LAN you might end up with a broken webgui/network at LAN though.


Log in to reply