Light Squid + Squid + Bulgarian



  • i had already installed squid proxy in non-transparent mode. i then tried to install lightsquid, while on the configuration page i noticed that bulgarian was the default language while trying to save the config page… but it was saying that some log was not enabled in the squid proxy.

    i went back to the squid proxy page and enabled the log and switched from non-transparent mode to tranparent mode.

    now every page for pfsense shows as some type of 404 error in bulgarian i think.

    please any assistance. thank-you!

    
    ՍԽԱԼ
    Պահանջվող URL չի կարող առաքվել
    
    Հարցման մշակման ընթացքում:
    
    GET / HTTP/1.1
    Host: 10.0.0.1
    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    Accept-Language: en-us,en;q=0.5
    Accept-Encoding: gzip, deflate
    Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
    Connection: keep-alive
    Cookie: PHPSESSID=7ac97baefbb9b868956f1635fe4e1971
    
    Տեղի ունեցավ հետևյալ սխալը:
    
        Սխալ հարցում 
    
    HTTP հարցման որոշ ասպեկտներ սխալ են. Հնարավոր պատճառներն են:
    
        Հարցման մեթոդը բացակայում է կամ անհայտ է
        URL -ն բացակայում է
        HTTP իդենտիֆիկատորը բացակայում է (HTTP/1.0)
        Հարցման ծավալը շատ մեծ է
        POST կամ PUT հարցումների համար Content-Length չի նշված
        Անթույլատրելի նիշ սերվերի անվան մեջ;ընդգծման նիշն անթույլատրելի է 
    
    Ձեր քեշի կառավարիչը admin@localhost է.
    Generated Wed, 08 Feb 2012 18:30:41 GMT by localhost (squid/2.7.STABLE9)
    
    


  • One of my ex-gfs was Armenian and that is defintaley Armenian



  • Select you language in Squid -> General



  • thanks for the responses.

    i was not able to change the language through the webconfigurator as every page showed up w/ the error.

    i ended up resetting the firewall to factory and reloading from a backup.


Log in to reply