Bridge on 1.0.1 snapshot 27-03-07



  • Upgrade system 1.0 up to 1.0.1 snapshot 27-03-07
    My bridged network not working
    From pfSense both networks ping success, but between networks - nothing (system on 1.0 worked)



  • Please post the output of:

    ifconfig

    You can post it here or Private message it to me.



  • Worked ifconfig pfSense 1.0 Release

    rl0: flags=8943 <up,broadcast,running,promisc,simplex,multicast>mtu 1500
    	options=8 <vlan_mtu>inet6 fe80::2c1:28ff:fe01:ff3%rl0 prefixlen 64 scopeid 0x1 
    	inet 10.62.0.3 netmask 0xffffff00 broadcast 10.62.0.255
    	ether 00:c1:28:01:0f:f3
    	media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    xl0: flags=8943 <up,broadcast,running,promisc,simplex,multicast>mtu 1500
    	options=9 <rxcsum,vlan_mtu>inet6 fe80::203:99ff:fe88:61b8%xl0 prefixlen 64 scopeid 0x2 
    	inet 10.62.0.3 netmask 0xffffff00 broadcast 10.62.0.255
    	ether 00:03:99:88:61:b8
    	media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    pfsync0: flags=41 <up,running>mtu 2020
    	pfsync: syncdev: lo0 maxupd: 128
    lo0: flags=8049 <up,loopback,running,multicast>mtu 16384
    	inet 127.0.0.1 netmask 0xff000000 
    	inet6 ::1 prefixlen 128 
    	inet6 fe80::1%lo0 prefixlen 64 scopeid 0x4 
    pflog0: flags=100 <promisc>mtu 33208
    bridge0: flags=8043 <up,broadcast,running,multicast>mtu 1500
    	ether ac:de:48:e9:ed:b8
    	priority 32768 hellotime 2 fwddelay 15 maxage 20
    	member: xl0 flags=7 <learning,discover,stp>port 2 priority 128 path cost 55 forwarding
    	member: rl0 flags=7 <learning,discover,stp>port 1 priority 128 path cost 55 forwarding</learning,discover,stp></learning,discover,stp></up,broadcast,running,multicast></promisc></up,loopback,running,multicast></up,running></full-duplex></rxcsum,vlan_mtu></up,broadcast,running,promisc,simplex,multicast></full-duplex></vlan_mtu></up,broadcast,running,promisc,simplex,multicast>
    


  • Not working pfSense 1.0.1-SNAPSHOT-03-27-2007

    rl0: flags=8943 <up,broadcast,running,promisc,simplex,multicast>mtu 1500
    	options=8 <vlan_mtu>inet6 fe80::2c1:28ff:fe01:ff3%rl0 prefixlen 64 scopeid 0x1 
    	inet 10.62.0.3 netmask 0xffffff00 broadcast 10.62.0.255
    	ether 00:c1:28:01:0f:f3
    	media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    xl0: flags=8843 <up,broadcast,running,simplex,multicast>mtu 1500
    	options=9 <rxcsum,vlan_mtu>inet6 fe80::203:99ff:fe88:61b8%xl0 prefixlen 64 scopeid 0x2 
    	inet 10.62.0.3 netmask 0xffffff00 broadcast 10.62.0.255
    	ether 00:03:99:88:61:b8
    	media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    enc0: flags=41 <up,running>mtu 1536
    lo0: flags=8049 <up,loopback,running,multicast>mtu 16384
    	inet 127.0.0.1 netmask 0xff000000 
    	inet6 ::1 prefixlen 128 
    	inet6 fe80::1%lo0 prefixlen 64 scopeid 0x4 
    pflog0: flags=100 <promisc>mtu 33208
    pfsync0: flags=41 <up,running>mtu 2020
    	pfsync: syncdev: lo0 syncpeer: 224.0.0.240 maxupd: 128
    bridge0: flags=8843 <up,broadcast,running,simplex,multicast>mtu 1500
    	ether 3e:47:77:78:c6:7e</up,broadcast,running,simplex,multicast></up,running></promisc></up,loopback,running,multicast></up,running></full-duplex></rxcsum,vlan_mtu></up,broadcast,running,simplex,multicast></full-duplex></vlan_mtu></up,broadcast,running,promisc,simplex,multicast>
    

    'ifconfig bridge0 addm rl0' OR 'ifconfig bridge0 addm xl0' –> invalid argument

    FreeBSD 6.2 bug? I many searching in Inet - only problem messages.No any resolved



  • Please email me your config.xml to sullrich@gmail.com



  • @sullrich:

    Please email me your config.xml to sullrich@gmail.com

    Already sending



  • Hi
    Any results with this problem?
    Thanks.



  • Should be fixed in 1.2-BETA-1.


Log in to reply