Bloqueio de interface



  • Pessoal,
    sou novo nesta ferramenta e apos muito apanhar rsrs eu consegui colocar pra funcionar….
    Bom enfim... adicionei alguns widgets no deshboard, sendo um deles o firewall logs, nele temos uma função que bloqueia certos trafegos...
    e acidentalmente apertei e bloquiei a interface secundaria (GW_OPT) que esta como ppoe e agora nao consigo mais conectar por ela... alguem sabe como desfazer essa opção..
    como se trata de um acidente eu nao havia feito backup entao nao tenho como volta o backup tambem...
    desde ja agradeço pessoal..
    sem mais..
    abraços



  • Você já voltou na configuração da interface para ver o que mudou?
    Veja também em firewall-> rules se não existem regras impedindo a comunicação.



  • @marcelloc:

    Você já voltou na configuração da interface para ver o que mudou?
    Veja também em firewall-> rules se não existem regras impedindo a comunicação.

    Sim ja fui em Interfaces e verifiquei, la esta ok, o interessante é que a interface aparece nos logs como desativado, e em interface como ativado, dentro de firewall > rules a interface que me refiro esta sem regra, mas por via das duvidas coloquei uma regra que liberava tudo e nada acontece….



  • Instalei o widget dos logs do firewall para simular o que você fez, exatamente onde você clicou?



  • @marcelloc:

    Instalei o widget dos logs do firewall para simular o que você fez, exatamente onde você clicou?

    do lado esquerdo é exibido icones que liberam ou negam acesso aquele trafego
    o que eu fiz foi quando apareceu um icone de bloqueio referindo a entrada na interface que agora esta bloqueado… ele me mostra uma informação que nao da para cancelar



  • Manda um print ai pra gente ve



  • segue anexo

    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)



  • Confere se ao clicar no x do widget, o ip não foi para uma tabela temporário de bloqueio em diagnostics-> table



  • @marcelloc:

    Confere se ao clicar no x do widget, o ip não foi para uma tabela temporário de bloqueio em diagnostics-> table

    conferindo la nao havia nada que referenciava esse ip ou interface



  • reparando as configurações notei que o ip do modem bridge que seria minha redundancia nao esta como wan veja a imagem… isso influencia algo?

    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)



  • @leorpereira:

    conferindo la nao havia nada que referenciava esse ip ou interface

    Se não existem regras e nem registros em tabelas de bloqueio, não vejo como este ip pode estar bloqueado.

    Você já tentou reiniciar seu firewall?

    Nos logs do firewall não aparecem erros de pppoe?


Log in to reply