Can't connect from outside the network.



  • I'm trying to connect from the outside world to my network and it is not working.  I have a zimbra server on my home server and as a result I'm not able to send emails from the outside world because it cannot connect.

    I've tried typing in the IP address and nothing comes up.  I can't login and look at things.

    When I'm in the network there is no problem connecting to the zimbra machine therefore sending emails and connecting to pfsense.

    Can anyone point me in the right direction to fix this please?



  • You will need to setup NAT and firewall rules if you are not using a VPN of some kind.



  • I have rules setup for port 80 to point the the Zimbra webmail, 995 for POPS and 587 for SMTP.  All of them are pointing to the correct IP within the network but for some reason it isn't working.

    How can I go about troubleshooting this?



  • I presume you have setup port forward rules on the WAN interface for ports 80, 995 and 587 (Firewall -> NAT, Port Forward tab). If not, what have you done to enable the behaviour you desire?

    @jim.thornton:

    How can I go about troubleshooting this?

    Tell us what you did to get the behaviour you are looking for.
    Tell us how you are testing it.
    Tell us what you saw that caused you to conclude it is not working.



  • In addition, screen shots can help us find the problem. In this case, port forward rules, FW rules and out bound NAT rules. How is Zimbra getting mail to it? Is https enabled? The more details, the better we can help you.


Log in to reply