Pfsense intstallation problem



  • Hi all,

    I am trying to install pfSense on a P3 933Mhz with 196Mb of RAM.  Its an intel based board in a Acer veritron 5100 case.
    The Live CD boots and gives me options, boot, boot without acpi, etc.  No matter what option I select (except for shell) it get as far as:

    Booting [/boot/kernel/kernel]…
    /boot/kernel/acpi.ko text=0x42e34 data=0x2280+0x10f0 syms=[0x4+0x7ad0+0x4+0xa709]
    /  <–-this spins a few times | / \

    The CD keeps on reading for about 30 secs...the three lights on the keyboard fash once, altogether and thats it!

    I've tried disabling acpi, dma etc (followed the wiki entries for BootOptions and BootTroubleshooting)
    I've also tried new RAM, different CDROM drive, Different HDD new IDE cables, with floppy drive, without floppy drive, without NICs.  New ISO, burnt from different workstation.

    I have reset the BIOS, changed the IDE detect settings (auto, user difined, etc)

    Well, any ideas? :)

    Cheers,
    Greg



  • Hi,

    I've googled some info regarding Intel 815 (Solano), is this what chipset the board is based on?

    I would recommend updating the bios if you havent done so already, also try disabling acpi, sound & anything else you dont need in the bios.

    Hope that helps.



  • Correct.  The board is based on a 815 intel chipset.

    Have tired updating the BIOS but can't find an update! :)

    Any help greatly appreciated.


Log in to reply