Unable to do a clean installation of PFSense on a HP Server


  • Hi,

    We are trying to do a clean installation of PFsense on the following HP Server:

    Model type: HP Proliant ML 350 G6

    The problem firstly is that the PFSense Live CD we tried to install doesn't read from boot, but once we put in MS Windows OS or Linux Ubuntu it boots. We tried downloading several PFSense packages, but no success. :'(

    Is there a specific PFSense package needed and what is the correct process that is needed to be follow with a Server like this?

    Please HELP!!!! ???


  • no different from burning any other iso, make sure you're burning the iso correctly. May want to try the memstick instead. Or specifically post what problem you're having.


  • Sorry for hijacking the thread, but I have a similar problem installing pfSense 201 amd64 on a HP DL120-G7.
    When trying to boot from CD (external USB drive) the boot-up process hangs after showing:
    "IPsec: Initialized Security Association Processing". By "hangs" I mean the server hangs, I am not even able to change the Caps Lock on the keyboard…
    Any idea why ?

    Many thanks in advance.

  • Rebel Alliance Developer Netgate

    A hard lock like that is almost certainly related to hardware, either a problem with the hardware or some bit of hardware is locking up when pfSense attempts to probe/initialize it. It may help to see all of the log messages around that entry. And the IPsec message is probably a red herring, the real issue is likely what is not being printed after that message.


  • I have the same problem with HP DL120-G7. With pfsense 2.0.1 CD I get the next error:

    d0: cd present [51717 x 2048 byte records]
    (cd0:umass-sim0:0:0:0): READ(10). CDB: 28 0 0 0 ca 4 0 0 1 0
    (cd0:umass-sim0:0:0:0): CAM status: SCSI Status Error
    (cd0:umass-sim0:0:0:0): SCSI status: Check Condition
    (cd0:umass-sim0:0:0:0): SCSI sense: ILLEGAL REQUEST csi:28,33,21,80 asc:64,0 (Illegal mode for this track)
    (cd0:umass-sim0:0:0:0): cddone: got error 0x6 back
    (cd0:umass-sim0:0:0:0): READ(10). CDB: 28 0 0 0 ca 4 0 0 1 0
    (cd0:umass-sim0:0:0:0): CAM status: SCSI Status Error
    (cd0:umass-sim0:0:0:0): SCSI status: Check Condition
    (cd0:umass-sim0:0:0:0): SCSI sense: ILLEGAL REQUEST csi:28,33,21,80 asc:64,0 (Illegal mode for this track)
    (cd0:umass-sim0:0:0:0): cddone: got error 0x6 back
    (cd0:umass-sim0:0:0:0): READ(10). CDB: 28 0 0 0 ca 4 0 0 1 0
    (cd0:umass-sim0:0:0:0): CAM status: SCSI Status Error
    (cd0:umass-sim0:0:0:0): SCSI status: Check Condition
    (cd0:umass-sim0:0:0:0): SCSI sense: ILLEGAL REQUEST csi:28,33,21,80 asc:64,0 (Illegal mode for this track)
    (cd0:umass-sim0:0:0:0): cddone: got error 0x6 back

    In http://forum.pfsense.org/index.php?topic=28131.0 say it's an error because of the realtek networking chip, and the workaround was "i was just waiting and doing nothing. The install continued then." I have waited a bit but it doen't continue. If I pressed "enter" appears:

    db>

    where I can ask for help and appears some commands.

    Any idea?

  • Rebel Alliance Developer Netgate

    The only thing "the same" here is the server model, none of the other posts are likely related, there isn't enough detail to tell. Starting your own thread with a unique subject is the best way, rather than tacking on to an old, potentially unrelated, thread.


  • Locking due to continued thread hijacking.