Erro conexão PPPoE



  • Galera,

    Estou com um erro para conectar uma conexão adsl via ppope, já troquei o modem, já destalei e instalei a interface
    e não consigo conecta, liguei para telemar a mesma informa que está tudo ok com a adsl.

    segue o log

    Feb 23 20:34:13	ppp: [opt1_link0] PPPoE connection timeout after 9 seconds
    Feb 23 20:34:13	ppp: [opt1_link0] Link: DOWN event
    Feb 23 20:34:13	ppp: [opt1_link0] LCP: Down event
    Feb 23 20:34:13	ppp: [opt1_link0] Link: reconnection attempt 44 in 1 seconds
    Feb 23 20:34:14	ppp: [opt1_link0] Link: reconnection attempt 44
    Feb 23 20:34:14	ppp: [opt1_link0] PPPoE: Connecting to ''
    Feb 23 20:34:23	ppp: [opt1_link0] PPPoE connection timeout after 9 seconds
    Feb 23 20:34:23	ppp: [opt1_link0] Link: DOWN event
    Feb 23 20:34:23	ppp: [opt1_link0] LCP: Down event
    Feb 23 20:34:23	ppp: [opt1_link0] Link: reconnection attempt 45 in 1 seconds
    Feb 23 20:34:24	ppp: [opt1_link0] Link: reconnection attempt 45
    Feb 23 20:34:24	ppp: [opt1_link0] PPPoE: Connecting to ''
    


  • O connecting to está vazio, não deveria ter alguma informação lá?

    Já conferiu todos os campos do pppoe da wan?



  • só se tem algum bug no pfsense..

    pq a conexão.. é atraves do
    username: dd+telefone@telemar.com.br
    password: dd+telefone

    Não tem outra configuração



  • A versão é a 2.0.1?

    O modem está em modo bridge? Quando você configura ele para router ele autentica normalmente?



  • A versão é 2.0, fiz atualização agora está 2.0.1

    2.0.1-RELEASE (i386)
    built on Mon Dec 12 19:00:03 EST 2011
    FreeBSD 8.1-RELEASE-p6

    a versão 2.1 esta estável ?? eu baixei e estou usando. só que não em produção.



  • @thiagomespb:

    a versão 2.1 esta estável ?? eu baixei e estou usando. só que não em produção.

    Sim… a versão 2.0.1 (e não 2.1) é estável. Você pode utilizar em produção sem problemas. ;)

    Não há problema algum com o pfSense discando/autenticando ADSL (tenho vários cases assim funcionando). Se as credenciais estão coesas e o modem configurado corretamente, tem que funcionar. Cheque as questões levantadas pelo colega marcelloc (modem em modo bridge e credenciais).

    Abraços!
    Jack



  • Jack,

    já tem a versão 2.1 (não estável)..

    eu estou usando para fins de teste. até agora não vi nenhum problema.

    http://iserv.nl/files/pfsense/releng83/



  • A 2.1 vai sair assim que o freebsd 8.3 ficar pronto, provavelmente final de março.



  • @mantunespb:

    já tem a versão 2.1 (não estável)..

    Exatamente mantunespb…

    Em produção, somente versões estáveis (fortemente aconselhável)! ;)

    Abraços!
    Jack



  • @marcelloc:

    A 2.1 vai sair assim que o freebsd 8.3 ficar pronto, provavelmente final de março.

    Good News!

    Waiting… :)

    Abraços!
    Jack


Log in to reply