Problemas com Squid Internet fica lenta qdo Stated



  • Boa Noite amigo!!!

    Estou com o seguinte problema.

    o meu firewal nao esta barrando nada (sendo que era pra estar barrando), porem a internet esta rapida 100%,

    qdo eu vou no menu proxy filter na opcao SquidGuard Service state esta como STARTED, porem era para esta bloqueando sites, mas nao esta, entao faco o seguinte: clico em apply ele me da stoped e clico novamente em apply e fica com o status started, feito isso ele comeca a funcionar corretamente comeca a bloquear os sites mas tem um porem a internet fica mto lenta eu quero saber o porque que a internet fica tao lenta qdo o squid funciona?

    obrigado amigos, espero que entendam e possam me ajudar…

    o meu firewall pfsense 1.2.3 nao esta bloqueando, no menu proxy filter/SquidGuard service state=STARTED



  • Existem alguns artigos sobre performance na parte de tutoriais.

    Recomendo a atualização para a versão 2.0.1 do pfsense.

    A 1.2.3 já esta a um bom tempo sem atualização de pacotes.



  • vc novamente meu amigo marcelloc me ajudando que bom né rs…

    cara como faço para passar para a versão 2.0.1 sem perder nenhum dado!

    obrigado amigão.



  • Que pacotes você tem instalado alem do squid?

    O mais indicado seria:

    • Fazer backup do pfsense (diagnostcs-> Backup/restore)

    • Instalar a versão 2.0.1 a partir do zero, se possivel em outra maquina, no modo custom/advanced para habilitar o softupdates

    • Instalar os pacotes

    • Restaurar o backup



  • Os pacotes que tenho instalado são os seguintes:
    -PHPService
    -Pubkey
    -nmap
    -phpSysInfo
    -squid
    -squidGuard



  • @PAP:

    cara como faço para passar para a versão 2.0.1 sem perder nenhum dado!

    Verifique este pequeno tutorial: http://www.pfsense-br.org/blog/2012/02/passos-e-boas-praticas-na-hora-de-atualizar-o-sistema/

    Imagino que o texto (embora curto e objetivo) possa lhe ajudar bastante neste processo! ;)

    Abraços!
    Jack



  • @PAP:

    Os pacotes que tenho instalado são os seguintes:
    -PHPService
    -Pubkey
    -nmap
    -phpSysInfo
    -squid
    -squidGuard

    Acho que PHPService e phpSysInfo não funcionam na versão 2.

    Se puder remova eles da 1.2.3 antes de fazer o backup e teste a instalação deles só depois de migrar.



  • @marcelloc:

    Acho que … phpSysInfo não funciona na versão 2.

    Não mesmo. Nem consta.


Log in to reply