Site2site tunnel between pf2.0.1 and linksys



  • hi, i have been using pfsense 1.2.3 for a while now which is working gr8. i have installed pfsense 2.0.1 on different box and trying to configure the site-to-site tunnel between pf box and linksys rvs4000, but i am getting the error "failed to pre-process ph2 packet check phase 2 settings, networks". the same tunnel between pfsense 1.2.3 and RVS4000 is running fine. any idea?



  • Have you checked what the error suggests? In the phase 2 settings, are the "Local Subnet" and "Remote Subnet" settings the same on both ends?



  • hi Gen, yeah settings on pfsense box are correct, but there are no network settings option on phase 2 settings for linksys though. i have tried different options for network without any luck. here is the exact error "ERROR: failed to pre-process ph2 packet [Check Phase 2 settings, networks] (side: 1, status: 1)."



  • hi, dont know which one did the trick. Tried few things and all of a sudden tunnel is up n running. thanks


Log in to reply