IPv6 tunnel not coming up



  • I had this same problem, but I think it's a pfSense bug.

    These were the addresses I was given:
    2001:470:–------::1
    2001:470:--------::2

    I properly set them up and everything, but pfSense kept making the ::2 a ::1 no matter what I did. I eventually figured using ::3 might work instead and yes, it did. pfSense is showing a ::3 there and the connection is up now.

    Strangely, even with the connection down I was still able to connect to certain sites. This is probably because of some other settings I had setup.


  • Rebel Alliance Developer Netgate

    Split this off the old thread because it's really different (the old thread was many months old).

    What mask were you using when setting up the interface? I haven't seen it change a ::2 into a ::1 myself.


Log in to reply