Sun Quad GigaSwift PCI-X (model QGEXPCI, part numbers 501-6738



  • Hello All,

    I purchased 2 of the above quad nic cards for two new pfSense-2.0.1 boxes. the install hangs at 'probing phy failed".
    The installer appears to be trying to load cas0 driver.

    I did search and found this thread that appears to be an fairly easy workaround to make these cards work. By this thread this card should use the cas4 driver? After reading this thread it sounds as those the driver for these cards should be in the latest snapshots of pfSense-2.0.1?

    http://forum.pfsense.org/index.php/topic,33960.0.html

    Does anyone have one of these cards working on a recent build of pfSense-2.0.1.

    Thank You,
    Barry



  • Hello All,

    Just wanted to add to the above post.

    I downloaded the pfSense-2.1-Dev iso and tried it to see if the Sun quad nic would be detected and setup correctly at install time. the install fails at the same spot as the pfSense-2.01-RELEASE iso does.
    If I do an install  with the FreeBSD 8.1 or 8.2 live iso CD the nic is detected and setup as expected.

    Not sure what i need to change in the loader.conf file to make this card work.
    I tried the workaround as described in the link posted in the above/previous post but the install still hangs at 'probing phy failed'.
    For completeness I did go ahead and do an install without the card,then added the card after the initial pfSense-.2.0.1 install to see if the card may work then,but the card in fact still stops the boot process.

    Thank You,
    Barry


Log in to reply